PT-2019-9705

CVE-2018-19013

·

تاريخ النشر

2019-01-19

·

تاريخ التحديث

2019-10-09

الوصف من

CVSS 3.1
5.0
متوسطة
المقاييسAV:L/AC:L/PR:L/UI:R/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions CX-Supervisor versions 3.42 and prior
Description The issue allows an attacker to inject commands that can delete files or the contents of a file through a specially crafted project file. This can potentially lead to arbitrary file deletion.
Recommendations For CX-Supervisor versions 3.42 and prior, update to a version later than 3.42 to resolve the issue. At the moment, there is no information about other specific fixes for this vulnerability.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ZDI-19-102
ZDI-19-105
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾