PT-2019-9791

CVE-2018-19359

·

تاريخ النشر

2019-04-25

·

تاريخ التحديث

2019-10-03

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions GitLab Community and Enterprise Edition versions 8.9 through 11.5.0-rc11 GitLab Community and Enterprise Edition versions 11.4.0 through 11.4.5 GitLab Community and Enterprise Edition versions 11.3.0 through 11.3.9
Description The issue is related to incorrect access control. There is no information provided about the estimated number of potentially affected devices worldwide or details about real-world incidents where this issue was exploited.
Recommendations For GitLab Community and Enterprise Edition versions 8.9 through 11.5.0-rc11, update to version 11.5.0-rc12 or later. For GitLab Community and Enterprise Edition versions 11.4.0 through 11.4.5, update to version 11.4.6 or later. For GitLab Community and Enterprise Edition versions 11.3.0 through 11.3.9, update to version 11.3.10 or later.
قابلية الاستغلال
استغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾