PT-2019-9941

CVE-2018-19879

·

تاريخ النشر

2019-03-28

·

تاريخ التحديث

2020-08-24

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Teltonika RTU9XX (e.g., RUT950) versions R 31.04.89 through R 00.05.00.4
Description The issue concerns the authentication functionality in the /cgi-bin/luci endpoint, which is not protected against automated login attempts. This allows an anonymous attacker to make unlimited login attempts using automated tools, potentially leading to password cracking of a targeted user.
Recommendations For versions R 31.04.89 through R 00.05.00.4, update to version R 00.05.00.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the /cgi-bin/luci endpoint to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾