PT-2020-10155
CVE-2019-19394
·
تاريخ النشر
2020-04-16
·
تاريخ التحديث
2020-04-22
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
CFEngine Enterprise versions prior to 3.10.7
CFEngine Enterprise versions 3.11.x
CFEngine Enterprise versions 3.12.x prior to 3.12.3
CFEngine Enterprise versions 3.13.x
CFEngine Enterprise versions 3.14.x
Description
The issue allows for cross-site scripting (XSS), which is a type of security vulnerability that can be used to steal user data or take control of user sessions.
Recommendations
For versions prior to 3.10.7, update to version 3.10.7 or later.
For versions 3.11.x, update to version 3.15.0 or later.
For versions 3.12.x prior to 3.12.3, update to version 3.12.3 or later.
For versions 3.13.x and 3.14.x, update to version 3.15.0 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾