PT-2020-10339

CVE-2019-20102

·

تاريخ النشر

2020-04-22

·

تاريخ التحديث

2021-12-13

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Atlassian Confluence Server versions 6.14.0 through 6.14.3 Atlassian Confluence Server versions 6.15.0 through 6.15.4
Description The issue allows remote attackers to achieve stored cross-site-scripting (SXSS) via a malicious attachment with a modified mimeType parameter.
Recommendations For versions 6.14.0 through 6.14.3, update to a version later than 6.14.3 to resolve the issue. For versions 6.15.0 through 6.15.4, update to version 6.15.5 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾