PT-2020-10441

CVE-2019-20428

·

تاريخ النشر

2020-01-27

·

تاريخ التحديث

2020-01-29

الوصف من

CVSS 2.0
7.8
عالية
المقاييسAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions Lustre file system versions prior to 2.12.3
Description The issue is related to the ptlrpc module in the Lustre file system, where a lack of validation for specific fields of packets sent by a client can cause an out-of-bounds read and panic. Specifically, the ldl request cancel function mishandles a large lock count parameter.
Recommendations For versions prior to 2.12.3, update to version 2.12.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the ptlrpc module to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾