PT-2020-10633
CVE-2019-20658
·
تاريخ النشر
2020-04-15
·
تاريخ التحديث
2021-07-21
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:A/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
FS728TLP versions prior to 1.0.1.26
GS105Ev2 versions prior to 1.6.0.4
GS105PE versions prior to 1.6.0.4
GS108Ev3 versions prior to 2.06.08
GS108PEv3 versions prior to 2.06.08
GS110EMX versions prior to 1.0.1.4
GS116Ev2 versions prior to 2.6.0.35
GS408EPP versions prior to 1.0.0.15
GS808E versions prior to 1.7.0.7
GS810EMX versions prior to 1.7.1.1
GS908E versions prior to 1.7.0.3
GSS108E versions prior to 1.6.0.4
GSS108EPP versions prior to 1.0.0.15
GSS116E versions prior to 1.6.0.9
JGS516PE versions prior to 2.6.0.35
JGS524Ev2 versions prior to 2.6.0.35
JGS524PE versions prior to 2.6.0.35
XS512EM versions prior to 1.0.1.1
XS708Ev2 versions prior to 1.6.0.23
XS716E versions prior to 1.6.0.23
XS724EM versions prior to 1.0.1.1
Description
Certain NETGEAR devices are affected by disclosure of sensitive information.
Recommendations
For FS728TLP version prior to 1.0.1.26, update to version 1.0.1.26 or later.
For GS105Ev2 version prior to 1.6.0.4, update to version 1.6.0.4 or later.
For GS105PE version prior to 1.6.0.4, update to version 1.6.0.4 or later.
For GS108Ev3 version prior to 2.06.08, update to version 2.06.08 or later.
For GS108PEv3 version prior to 2.06.08, update to version 2.06.08 or later.
For GS110EMX version prior to 1.0.1.4, update to version 1.0.1.4 or later.
For GS116Ev2 version prior to 2.6.0.35, update to version 2.6.0.35 or later.
For GS408EPP version prior to 1.0.0.15, update to version 1.0.0.15 or later.
For GS808E version prior to 1.7.0.7, update to version 1.7.0.7 or later.
For GS810EMX version prior to 1.7.1.1, update to version 1.7.1.1 or later.
For GS908E version prior to 1.7.0.3, update to version 1.7.0.3 or later.
For GSS108E version prior to 1.6.0.4, update to version 1.6.0.4 or later.
For GSS108EPP version prior to 1.0.0.15, update to version 1.0.0.15 or later.
For GSS116E version prior to 1.6.0.9, update to version 1.6.0.9 or later.
For JGS516PE version prior to 2.6.0.35, update to version 2.6.0.35 or later.
For JGS524Ev2 version prior to 2.6.0.35, update to version 2.6.0.35 or later.
For JGS524PE version prior to 2.6.0.35, update to version 2.6.0.35 or later.
For XS512EM version prior to 1.0.1.1, update to version 1.0.1.1 or later.
For XS708Ev2 version prior to 1.6.0.23, update to version 1.6.0.23 or later.
For XS716E version prior to 1.6.0.23, update to version 1.6.0.23 or later.
For XS724EM version prior to 1.0.1.1, update to version 1.0.1.1 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾