PT-2020-10700

CVE-2019-20725

·

تاريخ النشر

2020-04-16

·

تاريخ التحديث

2020-04-20

الوصف من

CVSS 3.1
6.8
متوسطة
المقاييسAV:A/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions NETGEAR D3600 versions prior to 1.0.0.75 NETGEAR D6000 versions prior to 1.0.0.75 NETGEAR D6100 versions prior to 1.0.0.63 NETGEAR R7800 versions prior to 1.0.2.52 NETGEAR R8900 versions prior to 1.0.4.2 NETGEAR R9000 versions prior to 1.0.4.2 NETGEAR WNDR3700v4 versions prior to 1.0.2.102 NETGEAR WNDR4300v1 versions prior to 1.0.2.104 NETGEAR WNDR4300v2 versions prior to 1.0.0.58 NETGEAR WNDR4500v3 versions prior to 1.0.0.58 NETGEAR WNR2000v5 versions prior to 1.0.0.68 NETGEAR XR500 versions prior to 2.3.2.32
Description The issue is a stack-based buffer overflow that can be exploited by an authenticated user.
Recommendations For NETGEAR D3600, update to version 1.0.0.75 or later. For NETGEAR D6000, update to version 1.0.0.75 or later. For NETGEAR D6100, update to version 1.0.0.63 or later. For NETGEAR R7800, update to version 1.0.2.52 or later. For NETGEAR R8900, update to version 1.0.4.2 or later. For NETGEAR R9000, update to version 1.0.4.2 or later. For NETGEAR WNDR3700v4, update to version 1.0.2.102 or later. For NETGEAR WNDR4300v1, update to version 1.0.2.104 or later. For NETGEAR WNDR4300v2, update to version 1.0.0.58 or later. For NETGEAR WNDR4500v3, update to version 1.0.0.58 or later. For NETGEAR WNR2000v5, update to version 1.0.0.68 or later. For NETGEAR XR500, update to version 2.3.2.32 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾