PT-2020-10724
CVE-2019-20749
·
تاريخ النشر
2020-04-16
·
تاريخ التحديث
2020-04-22
الوصف من
CVSS 3.1
4.8
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
NETGEAR D7800 versions prior to 1.0.1.47
NETGEAR EX6100v2 versions prior to 1.0.1.76
NETGEAR EX6150v2 versions prior to 1.0.1.76
NETGEAR R7500v2 versions prior to 1.0.3.38
NETGEAR R7800 versions prior to 1.0.2.52
NETGEAR R8900 versions prior to 1.0.4.12
NETGEAR R9000 versions prior to 1.0.4.12
NETGEAR WN2000RPTv3 versions prior to 1.0.1.32
NETGEAR WN3000RPv3 versions prior to 1.0.2.70
NETGEAR WN3100RPv2 versions prior to 1.0.0.66
Description
The issue is related to stored XSS, which affects certain NETGEAR devices.
Recommendations
For D7800, update to version 1.0.1.47 or later.
For EX6100v2, update to version 1.0.1.76 or later.
For EX6150v2, update to version 1.0.1.76 or later.
For R7500v2, update to version 1.0.3.38 or later.
For R7800, update to version 1.0.2.52 or later.
For R8900, update to version 1.0.4.12 or later.
For R9000, update to version 1.0.4.12 or later.
For WN2000RPTv3, update to version 1.0.1.32 or later.
For WN3000RPv3, update to version 1.0.2.70 or later.
For WN3100RPv2, update to version 1.0.0.66 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾