PT-2020-10737

CVE-2019-20762

·

تاريخ النشر

2020-04-16

·

تاريخ التحديث

2020-04-22

الوصف من

CVSS 3.1
6.8
متوسطة
المقاييسAV:A/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions NETGEAR D8500 versions 1.0.3.43 and earlier NETGEAR R8500 versions 1.0.2.128 and earlier NETGEAR R8300 versions 1.0.2.128 and earlier NETGEAR R8000 versions 1.0.4.28 and earlier NETGEAR R7300DST versions 1.0.0.68 and earlier NETGEAR R7100LG versions 1.0.0.48 and earlier NETGEAR R6900P versions 1.3.1.44 and earlier NETGEAR R7900P versions 1.4.1.30 and earlier NETGEAR R8000P versions 1.4.1.30 and earlier NETGEAR R7000P versions 1.3.1.44 and earlier NETGEAR R7000 versions 1.0.9.34 and earlier NETGEAR R6900 versions 1.0.2.4 and earlier NETGEAR R6700 versions 1.0.2.6 and earlier NETGEAR R6400 versions 1.0.1.44 and earlier
Description A buffer overflow issue affects certain NETGEAR devices when an authenticated user exploits the vulnerability.
Recommendations For NETGEAR D8500 version 1.0.3.43 and earlier, update to version 1.0.3.43 or later. For NETGEAR R8500 version 1.0.2.128 and earlier, update to version 1.0.2.128 or later. For NETGEAR R8300 version 1.0.2.128 and earlier, update to version 1.0.2.128 or later. For NETGEAR R8000 version 1.0.4.28 and earlier, update to version 1.0.4.28 or later. For NETGEAR R7300DST version 1.0.0.68 and earlier, update to version 1.0.0.68 or later. For NETGEAR R7100LG version 1.0.0.48 and earlier, update to version 1.0.0.48 or later. For NETGEAR R6900P version 1.3.1.44 and earlier, update to version 1.3.1.44 or later. For NETGEAR R7900P version 1.4.1.30 and earlier, update to version 1.4.1.30 or later. For NETGEAR R8000P version 1.4.1.30 and earlier, update to version 1.4.1.30 or later. For NETGEAR R7000P version 1.3.1.44 and earlier, update to version 1.3.1.44 or later. For NETGEAR R7000 version 1.0.9.34 and earlier, update to version 1.0.9.34 or later. For NETGEAR R6900 version 1.0.2.4 and earlier, update to version 1.0.2.4 or later. For NETGEAR R6700 version 1.0.2.6 and earlier, update to version 1.0.2.6 or later. For NETGEAR R6400 version 1.0.1.44 and earlier, update to version 1.0.1.44 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾