PT-2020-10800

CVE-2019-20836

·

تاريخ النشر

2020-06-04

·

تاريخ التحديث

2020-06-05

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Foxit Reader versions prior to 9.5 Foxit PhantomPDF versions prior to 9.5
Description The issue concerns the mishandling of cloud credentials, specifically demonstrated with Google Drive.
Recommendations For Foxit Reader versions prior to 9.5, update to version 9.5 or later. For Foxit PhantomPDF versions prior to 9.5, update to version 9.5 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾