PT-2020-10806
CVE-2019-20843
·
تاريخ النشر
2020-06-19
·
تاريخ التحديث
2020-06-19
الوصف من
CVSS 3.1
7.5
عاليةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Mattermost Server versions prior to 5.18.0
Mattermost Server version 5.17.2
Mattermost Server version 5.16.4
Mattermost Server version 5.15.4
Mattermost Server version 5.9.7
Description
The issue is related to weak permissions for configuration files in Mattermost Server.
Recommendations
For versions prior to 5.18.0, update to version 5.18.0 or later.
For version 5.17.2, update to version 5.18.0 or later.
For version 5.16.4, update to version 5.18.0 or later.
For version 5.15.4, update to version 5.18.0 or later.
For version 5.9.7, update to version 5.18.0 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾