PT-2020-11077

CVE-2019-5149

·

تاريخ النشر

2020-03-10

·

تاريخ التحديث

2020-03-13

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions WAGO PFC100 versions prior to 03.02.02 WAGO PFC2000 versions prior to 03.01.07
Description The WBM web application runs on a lighttpd web server and uses the FastCGI module to provide high performance for Internet applications. However, the default configuration of this module limits the number of concurrent php-cgi processes to two, which can be abused to cause a denial of service of the entire web server.
Recommendations For WAGO PFC100 versions prior to 03.02.02, update to version 03.02.02 or later to resolve the issue. For WAGO PFC2000 versions prior to 03.01.07, update to version 03.01.07 or later to resolve the issue. As a temporary workaround, consider restricting access to the FastCGI module to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾