PT-2020-11137
CVE-2019-5468
·
تاريخ النشر
2020-01-28
·
تاريخ التحديث
2020-02-05
الوصف من
CVSS 3.1
8.8
عاليةالمقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Gitlab versions prior to 12.1.2
Gitlab versions prior to 12.0.4
Gitlab versions prior to 11.11.6
Description
A privilege escalation issue was discovered when Mattermost slash commands are used with a blocked account.
Recommendations
For versions prior to 12.1.2, update to version 12.1.2 or later.
For versions prior to 12.0.4, update to version 12.0.4 or later.
For versions prior to 11.11.6, update to version 11.11.6 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾