PT-2020-12333
CVE-2020-10802
·
تاريخ النشر
2020-03-22
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 3.1
8.0
عاليةالمقاييسAV:N/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
phpMyAdmin versions 4.x through 4.9.4
phpMyAdmin versions 5.x through 5.0.1
Description
A SQL injection issue has been found where certain parameters are not properly escaped when generating queries for search actions in libraries/classes/Controllers/Table/TableSearchController.php. This allows an attacker to create a crafted database or table name. The attack can occur when a user performs specific search operations on the malicious database or table.
Recommendations
For phpMyAdmin versions 4.x through 4.9.4, update to version 4.9.5 or later.
For phpMyAdmin versions 5.x through 5.0.1, update to version 5.0.2 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾