PT-2020-12842

CVE-2020-11784

·

تاريخ النشر

2020-04-15

·

تاريخ التحديث

2020-04-20

الوصف من

CVSS 3.1
6.0
متوسطة
المقاييسAC:L/AV:L/A:N/C:H/I:H/PR:H/S:U/UI:N
Name of the Vulnerable Software and Affected Versions NETGEAR D7800 versions 1.0.1.56 and earlier NETGEAR R7500v2 versions 1.0.3.46 and earlier NETGEAR R7800 versions 1.0.2.68 and earlier NETGEAR R8900 versions 1.0.4.28 and earlier NETGEAR R9000 versions 1.0.4.28 and earlier NETGEAR RAX120 versions 1.0.0.78 and earlier NETGEAR RBR50 versions 2.3.5.30 and earlier NETGEAR RBS50 versions 2.3.5.30 and earlier NETGEAR RBK50 versions 2.3.5.30 and earlier NETGEAR XR500 versions 2.3.2.56 and earlier NETGEAR XR700 versions 1.0.1.10 and earlier
Description The issue is related to stored XSS, which affects certain NETGEAR devices.
Recommendations For NETGEAR D7800 version 1.0.1.56 and earlier, update to version 1.0.1.56 or later. For NETGEAR R7500v2 version 1.0.3.46 and earlier, update to version 1.0.3.46 or later. For NETGEAR R7800 version 1.0.2.68 and earlier, update to version 1.0.2.68 or later. For NETGEAR R8900 version 1.0.4.28 and earlier, update to version 1.0.4.28 or later. For NETGEAR R9000 version 1.0.4.28 and earlier, update to version 1.0.4.28 or later. For NETGEAR RAX120 version 1.0.0.78 and earlier, update to version 1.0.0.78 or later. For NETGEAR RBR50 version 2.3.5.30 and earlier, update to version 2.3.5.30 or later. For NETGEAR RBS50 version 2.3.5.30 and earlier, update to version 2.3.5.30 or later. For NETGEAR RBK50 version 2.3.5.30 and earlier, update to version 2.3.5.30 or later. For NETGEAR XR500 version 2.3.2.56 and earlier, update to version 2.3.2.56 or later. For NETGEAR XR700 version 1.0.1.10 and earlier, update to version 1.0.1.10 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾