PT-2020-13064

CVE-2020-12145

·

تاريخ النشر

2020-11-05

·

تاريخ التحديث

2020-11-12

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Silver Peak Unity Orchestrator versions prior to 8.9.11+, 8.10.11+, or 9.0.1+
Description The issue allows unauthorized access to the Orchestrator by manipulating HTTP headers to authenticate REST API calls from localhost. This can be achieved by introducing an HTTP HOST header set to 127.0.0.1 or localhost. Orchestrator instances hosted by customers, whether on-premise or in a public cloud provider, are affected.
Recommendations For versions prior to 8.9.11+, update to version 8.9.11+ or later. For versions prior to 8.10.11+, update to version 8.10.11+ or later. For versions prior to 9.0.1+, update to version 9.0.1+ or later. As a temporary workaround, consider restricting access to the REST API to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾