PT-2020-13151
CVE-2020-12517
·
تاريخ النشر
2020-12-17
·
تاريخ التحديث
2020-12-21
الوصف من
CVSS 3.1
9.0
حرجةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Phoenix Contact PLCnext Control Devices versions prior to 2021.0 LTS
Description
The issue allows an authenticated low-privileged user to embed malicious Javascript code, potentially gaining admin rights when an admin user visits the vulnerable website. This is a case of local privilege escalation.
Recommendations
For versions prior to 2021.0 LTS, update to version 2021.0 LTS or later to resolve the issue. As a temporary workaround, consider restricting access to the vulnerable website to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾