PT-2020-13973
CVE-2020-14319
·
تاريخ النشر
2020-08-03
·
تاريخ التحديث
2020-08-12
الوصف من
CVSS 3.1
5.9
متوسطةالمقاييسAV:N/AC:H/PR:N/UI:R/S:U/C:N/I:L/A:H
Name of the Vulnerable Software and Affected Versions
AMQ Online versions prior to 1.5.2
Enmasse versions 0.31.0-rc1 through 0.32.2
Description
A Cross-Site Request Forgery (CSRF) issue was discovered, which can be exploited when preflight checks are not performed or are bypassed. This can affect authorized users using older browsers with Adobe Flash when targeted by an attacker.
Recommendations
For AMQ Online versions prior to 1.5.2, update to version 1.5.2 or later to resolve the issue.
For Enmasse versions 0.31.0-rc1 through 0.32.2, update to version 0.32.2 or later to resolve the issue.
As a temporary workaround, consider disabling Adobe Flash in older browsers to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾