PT-2020-13998

CVE-2020-14425

·

تاريخ النشر

2020-11-02

·

تاريخ التحديث

2020-11-12

الوصف من

CVSS 3.1
7.8
عالية
المقاييسAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Foxit Reader versions prior to 10.0
Description The issue allows for remote command execution via the app.opencPDFWebPage JavaScript API, enabling an attacker to execute local files and bypass the security dialog.
Recommendations For Foxit Reader versions prior to 10.0, update to version 10.0 or later to resolve the issue. As a temporary workaround, consider disabling the use of the app.opencPDFWebPage JavaScript API until a patch is available.
قابلية الاستغلال
استغلال
إصلاح
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾