PT-2020-14237

CVE-2020-15161

·

تاريخ النشر

2020-09-24

·

تاريخ التحديث

2020-09-30

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions PrestaShop versions 1.6.0.4 through 1.7.6.7
Description The issue allows an attacker to inject javascript when using the contact form. The problem is fixed in version 1.7.6.8.
Recommendations For PrestaShop versions 1.6.0.4 through 1.7.6.7, update to version 1.7.6.8 to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-5CP2-R794-W37W
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾