PT-2020-14684
CVE-2020-15883
·
تاريخ النشر
2020-07-23
·
تاريخ التحديث
2022-05-24
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
MunkiReport versions prior to 2.6
Description
A Cross-Site Scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML via the last two URL parameters, which report installed packages names and versions.
Recommendations
For versions prior to 2.6, update to version 2.6 or later to resolve the issue. As a temporary workaround, consider restricting access to the managedinstalls module until a patch is available. Avoid using the last two URL parameters in the affected module to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾