PT-2020-14927

CVE-2020-17365

·

تاريخ النشر

2020-09-24

·

تاريخ التحديث

2020-10-23

الوصف من

CVSS 3.1
7.8
عالية
المقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Hotspot Shield VPN client software versions 10.3.0 and earlier
Description The issue is related to improper directory permissions, which may allow an authorized user to potentially enable escalation of privilege via local access. This could allow a local user to corrupt system files by creating a specially crafted symbolic link to a critical file on the system and overwriting it with privileges of the application.
Recommendations For versions 10.3.0 and earlier, update to a version later than 10.3.0 to resolve the issue. At the moment, there is no information about a newer version that contains a fix for this vulnerability.
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾