PT-2020-15020

CVE-2020-17480

·

تاريخ النشر

2020-01-30

·

تاريخ التحديث

2021-05-06

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions TinyMCE versions 4.9.6 and earlier TinyMCE versions 5.1.3 and earlier
Description A cross-site scripting (XSS) issue was discovered in the core parser, paste and visualchars plugins, allowing arbitrary JavaScript execution when inserting specially crafted content into the editor via the clipboard or APIs.
Recommendations For TinyMCE versions 4.9.6 and earlier, upgrade to TinyMCE 4.9.7. For TinyMCE versions 5.1.3 and earlier, upgrade to TinyMCE 5.1.4. As a temporary workaround, consider disabling the impacted plugins. Manually sanitize the content using the BeforeSetContent event.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-27GM-GHR9-4V95
GHSA-P7J5-4MWM-HV86
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾