PT-2020-15228

CVE-2020-2006

·

تاريخ النشر

2020-05-13

·

تاريخ التحديث

2020-05-14

الوصف من

CVSS 2.0
9.0
عالية
المقاييسAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions PAN-OS versions 7.1 through 8.1.13 PAN-OS version 8.0
Description A stack-based buffer overflow vulnerability in the management server component of PAN-OS allows an authenticated user to potentially execute arbitrary code with root privileges.
Recommendations For PAN-OS versions 7.1 through 8.1.13, update to version 8.1.14 or later to resolve the issue. For PAN-OS version 8.0, update to version 8.1.14 or later to resolve the issue. As a temporary workaround, consider restricting access to the management server component until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾