PT-2020-16007

CVE-2020-25191

·

تاريخ النشر

2020-12-11

·

تاريخ التحديث

2020-12-14

الوصف من

CVSS 2.0
7.8
عالية
المقاييسAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions National Instruments CompactRIO Driver versions prior to 20.5
Description The issue is related to incorrect default permissions for an API entry-point of a specific service. This allows a non-authenticated user to trigger a function that could remotely reboot the CompactRIO.
Recommendations For Driver versions prior to 20.5, update to version 20.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the API entry-point to prevent non-authenticated users from triggering the reboot function.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾