PT-2020-16455

CVE-2020-26552

·

تاريخ النشر

2020-11-17

·

تاريخ التحديث

2021-07-21

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions Aviatrix Controller versions prior to R6.0.2483
Description An issue was discovered where multiple executable files implementing API endpoints do not require a valid session ID for access. This affects the Aviatrix Controller.
Recommendations For Aviatrix Controller versions prior to R6.0.2483, update to version R6.0.2483 or later to resolve the issue. As a temporary workaround, consider restricting access to the API endpoints that do not require a valid session ID until a patch is applied.
قابلية الاستغلال
استغلال
إصلاح
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾