PT-2020-16724
CVE-2020-27614
·
تاريخ النشر
2020-12-09
·
تاريخ التحديث
2021-07-21
الوصف من
CVSS 3.1
7.8
عاليةالمقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
AnyDesk for macOS versions 6.0.2 and older
Description
The issue is related to a problem in the XPC interface that does not properly validate client requests, allowing local privilege escalation.
Recommendations
For AnyDesk for macOS versions 6.0.2 and older, update to a version newer than 6.0.2 to resolve the issue.
As a temporary workaround, consider restricting access to the XPC interface until a patch is available.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾