PT-2020-16910

CVE-2020-28047

·

تاريخ النشر

2020-11-05

·

تاريخ التحديث

2020-11-10

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions AudimexEE versions prior to 14.1.1
Description The issue allows remote attackers to inject arbitrary web script or HTML via 'action, cargo, panel' parameters, potentially leading to data leakage. This occurs when the recommended security configuration parameter unique error numbers is not set.
Recommendations For versions prior to 14.1.1, set the recommended security configuration parameter unique error numbers to mitigate the risk of exploitation. As a temporary workaround, consider restricting access to the action, cargo, and panel parameters in affected API endpoints until a patch is available. Update to version 14.1.1 or later to fully resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾