PT-2020-17105
CVE-2020-29172
·
تاريخ النشر
2020-12-26
·
تاريخ التحديث
2022-01-20
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
LiteSpeed Cache plugin versions prior to 3.6.1
Description
A cross-site scripting (XSS) issue exists in the LiteSpeed Cache plugin for WordPress, which can be exploited via the Server IP setting.
Recommendations
For versions prior to 3.6.1, update to version 3.6.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the Server IP setting until a patch is applied.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾