PT-2020-17359

CVE-2020-35606

·

تاريخ النشر

2020-12-21

·

تاريخ التحديث

2022-04-26

الوصف من

CVSS 2.0
9.0
عالية
المقاييسAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Webmin versions prior to 1.963
Description Arbitrary command execution can occur due to an incomplete fix for a previous issue. This allows any user authorized for the Package Updates module to execute arbitrary commands with root privileges via specific vectors involving %0A and %0C.
Recommendations For versions prior to 1.963, update to version 1.963 or later to resolve the issue. As a temporary workaround, consider restricting access to the Package Updates module to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾