PT-2020-17416
CVE-2020-35773
·
تاريخ النشر
2020-12-29
·
تاريخ التحديث
2022-07-17
الوصف من
CVSS 3.1
8.8
عاليةالمقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
site-offline plugin versions prior to 1.4.4 for WordPress
Description
The issue is related to the lack of certain wp create nonce and wp verify nonce calls, which can lead to CSRF.
Recommendations
For versions prior to 1.4.4, update to version 1.4.4 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾