PT-2020-17423

CVE-2020-35782

·

تاريخ النشر

2020-12-29

·

تاريخ التحديث

2021-03-26

الوصف من

CVSS 3.1
8.1
عالية
المقاييسAC:L/AV:A/A:H/C:N/I:H/PR:N/S:U/UI:N
Name of the Vulnerable Software and Affected Versions NETGEAR JGS516PE versions prior to 2.6.0.48 NETGEAR JGS524Ev2 versions prior to 2.6.0.48 NETGEAR JGS524PE versions prior to 2.6.0.48 NETGEAR GS116Ev2 versions prior to 2.6.0.48
Description The issue is related to a lack of access control at the function level in certain NETGEAR devices. This allows remote attackers to exploit the TFTP firmware update mechanism, which does not properly implement firmware validations, enabling them to write arbitrary data to internal memory.
Recommendations For NETGEAR JGS516PE versions prior to 2.6.0.48, update to version 2.6.0.48 or later. For NETGEAR JGS524Ev2 versions prior to 2.6.0.48, update to version 2.6.0.48 or later. For NETGEAR JGS524PE versions prior to 2.6.0.48, update to version 2.6.0.48 or later. For NETGEAR GS116Ev2 versions prior to 2.6.0.48, update to version 2.6.0.48 or later.
قابلية الاستغلال
استغلال
إصلاح
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾