PT-2020-17425

CVE-2020-35784

·

تاريخ النشر

2020-12-29

·

تاريخ التحديث

2020-12-31

الوصف من

CVSS 3.1
7.2
عالية
المقاييسAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions NETGEAR JGS516PE versions prior to 2.6.0.48 NETGEAR JGS524PE versions prior to 2.6.0.48 NETGEAR JGS524Ev2 versions prior to 2.6.0.48 NETGEAR GS116Ev2 versions prior to 2.6.0.48
Description The issue is related to a lack of access control at the function level in certain NETGEAR devices.
Recommendations For NETGEAR JGS516PE versions prior to 2.6.0.48, update to version 2.6.0.48 or later. For NETGEAR JGS524PE versions prior to 2.6.0.48, update to version 2.6.0.48 or later. For NETGEAR JGS524Ev2 versions prior to 2.6.0.48, update to version 2.6.0.48 or later. For NETGEAR GS116Ev2 versions prior to 2.6.0.48, update to version 2.6.0.48 or later.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾