PT-2020-18377
CVE-2020-5287
·
تاريخ النشر
2020-04-20
·
تاريخ التحديث
2020-04-27
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
PrestaShop versions 1.5.5.0 through 1.7.6.4
Description
The issue is related to improper access control on customer search. The problem was fixed in version 1.7.6.5.
Recommendations
For PrestaShop versions 1.5.5.0 through 1.7.6.4, update to version 1.7.6.5 to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾