PT-2020-18415
CVE-2020-5342
·
تاريخ النشر
2020-03-09
·
تاريخ التحديث
2020-03-10
الوصف من
CVSS 3.1
7.8
عاليةالمقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Dell Digital Delivery versions prior to 3.5.2015
Description
The issue is related to incorrect default permissions, allowing a locally authenticated low-privileged malicious user to exploit it and run an arbitrary executable with administrative privileges on the affected system.
Recommendations
For Dell Digital Delivery versions prior to 3.5.2015, update to version 3.5.2015 or later to resolve the issue. As a temporary workaround, consider restricting access to administrative privileges to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾