PT-2020-18425

CVE-2020-5358

·

تاريخ النشر

2020-06-15

·

تاريخ التحديث

2020-06-22

الوصف من

CVSS 3.1
7.8
عالية
المقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Dell Encryption versions prior to 10.7 Dell Endpoint Security Suite versions prior to 2.7
Description The issue is due to incorrect permissions, allowing a local malicious user with low privileges to potentially exploit it and gain elevated privilege on the affected system. This can be achieved with the help of a symbolic link.
Recommendations For Dell Encryption versions prior to 10.7, update to version 10.7 or later. For Dell Endpoint Security Suite versions prior to 2.7, update to version 2.7 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾