PT-2020-18484
CVE-2020-5504
·
تاريخ النشر
2020-01-08
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 3.1
8.8
عاليةالمقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
phpMyAdmin versions 4.0.0 through 4.9.3
phpMyAdmin versions 5.0.0 through 5.0.0
Description
SQL injection exists in the user accounts page of phpMyAdmin. A malicious user could inject custom SQL in place of their own username when creating queries to this page. An attacker must have a valid MySQL account to access the server.
Recommendations
For phpMyAdmin versions 4.0.0 through 4.9.3, update to version 4.9.4 or later.
For phpMyAdmin versions 5.0.0 through 5.0.0, update to version 5.0.1 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾