PT-2020-18591
CVE-2020-5621
·
تاريخ النشر
2020-08-28
·
تاريخ التحديث
2020-09-04
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
NETGEAR switching hubs GS716Tv2 versions 5.4.2.30 and earlier
NETGEAR switching hubs GS724Tv3 versions 5.4.2.30 and earlier
Description
A cross-site request forgery (CSRF) issue allows remote attackers to hijack the authentication of administrators and alter the device settings via unspecified vectors.
Recommendations
For NETGEAR switching hubs GS716Tv2 versions 5.4.2.30 and earlier, update to a version later than 5.4.2.30 to resolve the issue.
For NETGEAR switching hubs GS724Tv3 versions 5.4.2.30 and earlier, update to a version later than 5.4.2.30 to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾