PT-2020-18677

CVE-2020-5756

·

تاريخ النشر

2020-07-17

·

تاريخ التحديث

2020-07-22

الوصف من

CVSS 2.0
9.0
عالية
المقاييسAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Grandstream GWN7000 firmware version 1.0.9.4 and below
Description The issue allows authenticated remote users to modify the system's crontab via an undocumented API, enabling the execution of arbitrary OS commands on the router.
Recommendations For Grandstream GWN7000 firmware version 1.0.9.4 and below, update to a version above 1.0.9.4 to resolve the issue. As a temporary workaround, consider restricting access to the undocumented API until a patch is available.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾