PT-2020-18697
CVE-2020-5776
·
تاريخ النشر
2020-09-01
·
تاريخ التحديث
2021-05-06
الوصف من
CVSS 3.1
8.8
عاليةالمقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
MAGMI versions prior to 0.7.25
Description
The issue is related to the lack of CSRF tokens in MAGMI, making it vulnerable to CSRF attacks. This vulnerability can lead to Remote Code Execution (RCE) via the phpcli command if a CSRF attack is successfully leveraged against an existing admin session.
Recommendations
For MAGMI versions prior to 0.7.25, update to version 0.7.25 or later to resolve the issue. As a temporary workaround, consider implementing additional security measures to protect against CSRF attacks, such as validating user requests and ensuring that admin sessions are properly secured. Restrict access to the phpcli command to minimize the risk of RCE exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾