PT-2020-18726

CVE-2020-5809

·

تاريخ النشر

2020-12-30

·

تاريخ التحديث

2022-05-24

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Umbraco CMS versions prior to 8.9.2
Description A stored XSS issue exists, allowing an authenticated user to inject arbitrary JavaScript code into iframes when editing content using the TinyMCE rich-text editor. This is possible because TinyMCE is configured to allow iframes by default in Umbraco CMS.
Recommendations For Umbraco CMS versions prior to 8.9.2, update to version 8.9.2 or later to resolve the issue. As a temporary workaround, consider disabling the use of iframes in the TinyMCE rich-text editor until a patch is available. Restrict access to the TinyMCE editor to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-95QR-67RX-9PGH
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾