PT-2020-18747

CVE-2020-5838

·

تاريخ النشر

2020-05-13

·

تاريخ التحديث

2020-05-15

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Symantec IT Analytics versions prior to 2.9.1
Description The issue is related to a cross-site scripting (XSS) exploit, which can potentially enable attackers to inject client-side scripts into web pages viewed by other users. This type of issue can occur when an application does not properly validate user input, allowing an attacker to inject malicious scripts.
Recommendations For Symantec IT Analytics versions prior to 2.9.1, update to version 2.9.1 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾