PT-2020-18873
CVE-2020-5983
·
تاريخ النشر
2020-10-02
·
تاريخ التحديث
2020-10-14
الوصف من
CVSS 3.1
7.1
عاليةالمقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:H
Name of the Vulnerable Software and Affected Versions
NVIDIA Virtual GPU Manager versions 8.x through 8.4
NVIDIA Virtual GPU Manager versions 10.x through 10.3
NVIDIA Virtual GPU Manager version 11.0
Description
The issue is related to a boundary error in the vGPU plugin and the host driver kernel module, potentially allowing writes to memory locations outside the intended frame buffer memory allocated to guest operating systems. This could result in denial of service or information disclosure.
Recommendations
For versions 8.x through 8.4, update to version 8.5 or later.
For versions 10.x through 10.3, update to version 10.4 or later.
For version 11.0, update to a version later than 11.0.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾