PT-2020-18877

CVE-2020-5987

·

تاريخ النشر

2020-10-02

·

تاريخ التحديث

2020-10-13

الوصف من

CVSS 3.1
7.8
عالية
المقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions NVIDIA Virtual GPU Manager versions 8.x through 8.4 NVIDIA Virtual GPU Manager versions 10.x through 10.3 NVIDIA Virtual GPU Manager version 11.0
Description The issue arises from a vulnerability in the vGPU plugin where guest-supplied parameters remain writable by the guest after validation. This may allow the guest to pass invalid parameters to plugin handlers, potentially leading to denial of service or escalation of privileges.
Recommendations For NVIDIA Virtual GPU Manager versions 8.x through 8.4, update to version 8.5 or later. For NVIDIA Virtual GPU Manager versions 10.x through 10.3, update to version 10.4 or later. For NVIDIA Virtual GPU Manager version 11.0, update to a version later than 11.0.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾