PT-2020-19169

CVE-2020-6579

·

تاريخ النشر

2020-04-30

·

تاريخ التحديث

2020-05-01

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions MailBeez plugin for ZenCart versions prior to 3.9.22
Description The issue is related to a cross-site scripting (XSS) vulnerability. This vulnerability allows remote attackers to inject arbitrary web script or HTML via the cloudloader mode parameter in the mailhive/cloudbeez/cloudloader.php and mailhive/cloudbeez/cloudloader core.php files.
Recommendations For MailBeez plugin for ZenCart versions prior to 3.9.22, update to version 3.9.22 or later to resolve the issue. As a temporary workaround, consider restricting access to the cloudloader mode parameter in the affected API endpoints until a patch is available.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾