PT-2020-19400

CVE-2020-7138

·

تاريخ النشر

2020-05-19

·

تاريخ التحديث

2021-07-21

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions HPE Nimble Storage systems versions prior to 3.9.3.0 HPE Nimble Storage systems versions prior to 4.5.6.0 HPE Nimble Storage systems versions prior to 5.0.9.0 HPE Nimble Storage systems versions prior to 5.1.4.100
Description Remote code execution security vulnerabilities have been identified in HPE Nimble Storage systems, which could allow an attacker to gain elevated privileges on the array.
Recommendations For versions prior to 3.9.3.0, update to version 3.9.3.0 or later to resolve the issue. For versions prior to 4.5.6.0, update to version 4.5.6.0 or later to resolve the issue. For versions prior to 5.0.9.0, update to version 5.0.9.0 or later to resolve the issue. For versions prior to 5.1.4.100, update to version 5.1.4.100 or later to resolve the issue.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾