PT-2020-19451

CVE-2020-7191

·

تاريخ النشر

2020-02-04

·

تاريخ التحديث

2020-10-21

الوصف من

CVSS 2.0
9.0
عالية
المقاييسAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions HPE Intelligent Management Center versions prior to 7.3 (E0705P07)
Description A remote code execution vulnerability was discovered due to an expression language injection issue in the devsoftsel component. This allows for potential remote code execution.
Recommendations For versions prior to 7.3 (E0705P07), update to version 7.3 (E0705P07) or later to resolve the issue. As a temporary workaround, consider restricting access to the devsoftsel expression language functionality until a patch is applied.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ZDI-20-153
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾