PT-2020-19816
CVE-2020-7820
·
تاريخ النشر
2020-07-02
·
تاريخ التحديث
2020-07-14
الوصف من
CVSS 3.1
9.8
حرجةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Nexacro14/17 ExtCommonApiV13 Library versions prior to 2019.9.6
Description
The issue allows a remote attacker to execute arbitrary code by setting the arguments to the vulnerable API, which can be leveraged for code execution by rebooting the victim's PC.
Recommendations
For versions prior to 2019.9.6, update to a version 2019.9.6 or later to resolve the issue. As a temporary workaround, consider restricting access to the vulnerable API to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾