PT-2020-1983
CVE-2020-3714
·
تاريخ النشر
2020-01-14
·
تاريخ التحديث
2021-07-21
الوصف من
CVSS 2.0
9.3
عاليةالمقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Adobe Illustrator CC versions 24.0 and earlier
Description
The issue is related to a memory corruption vulnerability. Successful exploitation could lead to arbitrary code execution. It is also described as a buffer overflow vulnerability in memory, which could allow a remote attacker to execute arbitrary code.
Recommendations
For Adobe Illustrator CC versions 24.0 and earlier, update to a version later than 24.0 to resolve the issue.
At the moment, there is no information about other specific mitigation measures for this vulnerability.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾